A través de una nueva publicación en su sitio web, los chicos de Adobe han confirmado lo que los rumores ya venían mencionando desde hace días: existe una vulnerabilidad crítica en Flash Player, y no afecta a una sola versión, sino a varias versiones. Cabe mencionar además que esta falla afectaría por igual a los usuarios de Windows, Linux y Mac, así que al parecer nadie está a salvo en esta oportunidad.

Adobe confirma una vulnerabilidad crítica en Flash

 

La vulnerabilidad en cuestión es muy peligrosa, ya que puede ser explotada para que un hacker tome el control de nuestro sistema en forma remota. Las versiones de Flash que tienen esté agujero de seguridad son la 19.0.0.207 y todas las lanzadas previamente.

El propio sistema de calificación de amenazas de Adobe ha indicado que se trata de una vulnerabilidad crítica, y que en el peor de los casos puede darle al atacante acceso completo al sistema del usuario, incluso sin que el usuario mismo se entere. En pocas palabras, se trata de una falla de seguridad muy grande, sin dudas de las más grandes en la historia de Flash.

Adobe ha llamado al exploit CVE-2015-7645, y ha explicado que actualmente ya está siendo utilizada para vulnerar algunos sistema, así que la amenaza es muy real. Para empeorar las cosas, la compañía todavía no cuenta con un parche de seguridad, por lo tanto una enorme cantidad de sistemas se encuentren expuestos. Lo conveniente es que cualquier persona que tenga Adobe Flash Player instalado lo elimine en forma inmediata hasta que se lance una versión securizada.

La compañía se encuentra trabajando en un parche, el cual esperan lanzar este lunes 19 de octubre, así que solo sería necesario desintalar Flash durante un par de días como mucho, siempre y cuando los planes de Adobe no se retrasen.